Description -This class of status codes indicates the action requested by the client was received, understood, accepted and processed successfully.
200 - OK:
Standard response for successful HTTP requests. The actual response will depend on the request method used. In a GET request, the response will contain an entity corresponding to the requested resource. In a POST request the response will contain an entity describing or containing the result of the action.
201- Created:
The request has been fulfilled and resulted in a new resource being created.
202 - Accepted:
The request has been accepted for processing, but the processing has not been completed. The request might or might not eventually be acted upon, as it might be disallowed when processing actually takes place.
203 - Non-Authoritative Information: (since HTTP/1.1)
The server successfully processed the request, but is returning information that may be from another source.
204 - No Content:
The server successfully processed the request, but is not returning any content.
205 - Reset Content:
The server successfully processed the request, but is not returning any content. Unlike a 204 response, this response requires that the requester reset the document view.
206 - Partial Content:
The server is delivering only part of the resource due to a range header sent by the client. The range header is used by tools like wget to enable resuming of interrupted downloads, or split a download into multiple simultaneous streams.
207 - Multi-Status: (WebDAV; RFC 4918)
The message body that follows is an XML message and can contain a number of separate response codes, depending on how many sub-requests were made.
208 - Already Reported: (WebDAV; RFC 5842)
The members of a DAV binding have already been enumerated in a previous reply to this request, and are not being included again.
226 - IM Used: (RFC 3229)
The server has fulfilled a GET request for the resource, and the response is a representation of the result of one or more instance-manipulations applied to the current instance.
HOME BACK SRIKANTH'S ZONE
HOME BACK SRIKANTH'S ZONE
No comments:
Post a Comment